Allradlenkung und Co funktioniert nicht

Striker2379
Private First Class
Private First Class
Germany
Beiträge: 8
Registriert: Mo 16. Jan 2017, 16:58
x 2
Geschlecht:

Allradlenkung und Co funktioniert nicht

#1

Beitragvon Striker2379 » So 25. Feb 2018, 17:05

Moinsen



Ich habe bei einer Mod das Problem dass ich die Allradlenkung und die anderen nicht zum laufen bekomme, obwohl alles eingetragen ist/sein müsste. :hmmm:

Spoiler anzeigen
<?xml version="1.0" encoding="utf-8" standalone="no"?>
<modDesc descVersion="32">
<author>MrFox/Wolfi/nukudoxx| BR Mod Performance</author>
<version>1.0.0.0</version>
<title>
<en>JCB Fastrac 4220</en>
<de>JCB Fastrac 4220</de>
</title>
<description>
<en>JCB Fastrac 4220</en>
<de>JCB Fastrac 4220</de>
</description>
<iconFilename>IngameData/store_JCBFastrac4220.png</iconFilename>
<multiplayer supported="true"/>
<specializations>
<specialization name="warningSigns" className="WarningSigns" filename="ScriptData/WarningSigns.lua"/>
<specialization name="doorOpener" className="DoorOpener" filename="ScriptData/DoorOpener.lua"/>
<specialization name="interactiveControl" className="InteractiveControl" filename="ScriptData/InteractiveControl.lua"/>
<specialization name="interactiveWindows" className="InteractiveWindows" filename="ScriptData/InteractiveWindows.lua"/>
<specialization name="interactiveButtons" className="InteractiveButtons" filename="ScriptData/InteractiveButtons.lua"/>
<specialization name="BeifahrerV3" className="BeifahrerV3" filename="ScriptData/beifahrerV3.lua" />
<specialization name="toggleAnimatedParts" className="toggleAnimatedParts" filename="ScriptData/toggleAnimatedParts.lua"/>
<specialization name="addConfig" className="AddConfig" filename="ScriptData/AddConfig.lua"/>
</specializations>
<vehicleTypes>
<type name="JCBFastrac4220" className="Vehicle" filename="$dataS/scripts/vehicles/Vehicle.lua">
<specialization name="attacherJoints" />
<specialization name="frontloaderAttacher" />
<specialization name="lights" />
<specialization name="animatedVehicle" />
<specialization name="speedRotatingParts" />
<specialization name="motorized" />
<specialization name="steerable" />
<specialization name="drivable" />
<specialization name="crabSteering"/>
<specialization name="cylindered" />
<specialization name="aiVehicle" />
<specialization name="bunkerSiloCompacter" />
<specialization name="honk" />
<specialization name="washable" />
<specialization name="mountable" />
<specialization name="wheelRotations" />
<specialization name="crawler" />
<specialization name="interactiveControl"/>
<specialization name="interactiveWindows"/>
<specialization name="interactiveButtons"/>
<specialization name="doorOpener"/>
<specialization name="articulatedAxis" />
<specialization name="foldable" />
<specialization name="warningSigns"/>
<specialization name="BeifahrerV3"/>
<specialization name="toggleAnimatedParts"/>
<specialization name="BeifahrerV3" />
<specialization name="addConfig"/>
</type>
</vehicleTypes>
<l10n>
<text name="SET_DOOROPENER">
<en>Open/Close door</en>
<de>Tür öffnen/schließen</de>
</text>
<text name="SET_WARNING_SIGN">
<en>mount on/off</en>
<de>an/ab montieren</de>
</text>
<text name="INTERACTIVE_CONTROL_SWITCH">
<en>Switch IC State</en>
<de>IC an/abschalten</de>
</text>
<text name="InteractiveControl_Off">
<en>Disable IC</en>
<de>IC ausschalten</de>
</text>
<text name="InteractiveControl_On">
<en>Enable IC</en>
<de>IC anschalten</de>
</text>
<text name="ic_component_close">
<en>Left Mouse Button: close %s</en>
<de>Linke Maustaste: %s schließen</de>
</text>
<text name="ic_component_open">
<en>Left Mouse Button: open %s</en>
<de>Linke Maustaste: %s öffnen</de>
</text>
<text name="ic_button_on">
<en>Left Mouse Button: activate %s</en>
<de>Linke Maustaste: %s anschalten</de>
</text>
<text name="ic_button_off">
<en>Left Mouse Button: deactivate %s</en>
<de>Linke Maustaste: %s ausschalten</de>
</text>
<text name="backWindow">
<en>Back window</en>
<de>Heck-Fenster</de>
</text>
<text name="leftDoor">
<en>Left door</en>
<de>Linke Tür</de>
</text>
<text name="frontKraftheber">
<en>Fronthydraulic</en>
<de>Fronthydraulik</de>
</text>
<text name="input_SET_WARNING_SIGN">
<en>Warning sign on/off</en>
<de>Warntafel an/aus</de>
</text>
<text name="input_Fahrhebel">
<de>Joystick</de>
<en>Joystick</en>
</text>
<text name="configuration_Rimcolor"><en>Rimcolor</en><de>Felgenfarbe</de></text>
</l10n>
<inputBindings>
<input name="SET_WARNING_SIGN" category="onfoot" key1="KEY_r" key2="" button="" device="0" mouse=""/>
<input name="SET_DOOROPENER" category="onfoot" key1="KEY_r" key2="" button="" device="0" mouse=""/>
<input name="INTERACTIVE_CONTROL_SWITCH" category="VEHICLE" key1="KEY_space" key2="" button="" device="0" mouse=""/>
<input name="Fahrhebel" key1="KEY_w" button=""/>
</inputBindings>

<newConfigurations>
<newConfiguration configName="rimcolor" configXMLTag="rimcolorConfiguration" isColorConfig="false" />
</newConfigurations>

<storeItems>
<storeItem xmlFilename="JCBFastrac4220.xml"/>
</storeItems>
<brands/>
</modDesc>



Und die vehicles.xml da der Spoiler zu lang war...

sharemods.com/ryh2p2usqwfw/JCBFastrac4220.xml.html


Log ist komplett fehlerfrei


Vielleicht kann mir ja jemand weiterhelfen.
0 x

Striker2379
Private First Class
Private First Class
Germany
Beiträge: 8
Registriert: Mo 16. Jan 2017, 16:58
x 2
Geschlecht:

Re: Allradlenkung und Co funktioniert nicht

#2

Beitragvon Striker2379 » Mo 26. Feb 2018, 20:02

​Habe den Fehler gefunden. Thema erledigt und kann somit geschlossen werden
0 x